You are currently browsing the archives for February, 2008.

Sun’s Java sloppiness – CNET Blogs (blog)

posted in: Uncategorized - Comments Off on Sun’s Java sloppiness – CNET Blogs (blog)


Sun's Java sloppiness
CNET Blogs (blog)
This requirement is listed as "Sun Java JRE 1.5.0_12 or later". JRE is nerd talk for the Java Runtime Environment, which is the part of Java that lives on your computer and lets you run Java programs. It is the logical equivalent of the Adobe Flash player.